7" Monitor "schwarz"

  • Hallo,


    jetzt hatte ich das erste „kuriose“ Erlebnis.


    Als ich Sonntagmorgen losfuhr war alles normal. Als ich ca. 5h später weiterfahren wollte, war beim Einschalten der 7“ Monitor schwarz. Über den Drehregler habe ich diesen wieder eingeschaltet und mir keine weiteren Gedanken gemacht. Zuhause habe ich das Auto an der Wallbox geladen. Es war nichts auffällig.


    Am Montag habe ich den Wagen eingeschaltet und als ich unterwegs die Wischautomatik aktiviert habe, fiel mir auf, die Anzeige ist auf einmal Französisch. Auch alle anderen Anzeigen waren ebenfalls Französisch.


    Habe dann die Einstellungen wieder auf „Deutsch“ umgestellt.


    Ich bin gespannt, ob dies ein einmaliges Ereignis bleibt oder ob es wieder auftreten wird. Ist dies schon jemand ebenfalls aufgefallen oder kennt jemand die Ursache?


    Ich werde erst einmal abwarten und bei einer Wiederholung den Händler kontaktieren.


    Gruß

    J

  • Habe Freitag die Peugeot Software installiert. Der Download der Aktualisierung hat sich erst einmal bei ca. 65MB "aufgehängt". Nach dem Neustart hat es "nur" 7-8h gedauert. Das Update im Auto hat ca. 15-20min gedauert. Bisher sind mir keine Änderungen aufgefallen.

  • +++ Musik sofort vom Stick spielen +++



    Ich höre meist Musik vom Stick. Daher habe mich immer gewundert, dass nach dem Start erst immer das Radio anfing zu spielen, auch wenn ich vorher Musik vom Stick gehört hatte. Jetzt habe ich mal einen neueren Stick probiert und siehe da, daran lag es.



    Scheinbar muss der Stick eine gewisse Datenübertragungsrate haben. Den vorherigen hatte ich in meinem alten KFZ, da hatte es immer mit dem Stick funktioniert, deshalb hatte ich angenommen, es würde auch in diesem Auto klappen.